JMA A/S - Clickonce anmoder gentagne gange om installation, når de startes. – Hændelsesdetaljer

Drift - API Gateway Under vedligeholdelse

Bemærk: Oppetiden på siden er vejledende og ikke en faktuel repræsentation af reel nedetid. Reel nedetid monitoreres og rapporteres internt ved hjælp af værktøjer koblet direkte til vores hostingmiljøer.

Clickonce anmoder gentagne gange om installation, når de startes.

Løst
Operationel
Påbegyndt 11 måneder sidenVarede cirka 22 timer

Påvirket

Drift DSM 2016

Operationel fra 7:09 AM til 5:36 AM

Drift DSM Business Central

Operationel fra 7:09 AM til 5:36 AM

Opdateringer
  • Løst
    Løst

    This incident has been resolved.

  • Overvåger
    Overvåger

    I en nylig opdatering på statussiden informerer Microsoft om, at deres team har arbejdet hårdt på at løse problemer med ClickOnce i Windows 10. Dette problem påvirker brugere af både versionerne 22H2 og 21H2 af Windows 10.

    Efter udrulningen af KB5028244 eller senere opdateringer har brugere rapporteret, at de oplever anmodninger om installation, når de starter DSM, der er udrullet via ClickOnce. Problemet opstod som følge af en opdatering udgivet den 25. juli 2023 og har medført, at ClickOnce-apps, der allerede var installeret og markeret som "pålidelige", gentagne gange anmoder om installation, når de startes.

    For at håndtere dette problem har Microsoft givet en midlertidig løsning: Brugere, der påvirkes af dette ClickOnce-app-problem, rådes til at afinstallere den berørte applikation og derefter geninstallere den.

    Har I behov for hjælp er I velkommen til at kontakte vores It-support.