Bemærk: Oppetiden på siden er vejledende og ikke en faktuel repræsentation af reel nedetid. Reel nedetid monitoreres og rapporteres internt ved hjælp af værktøjer koblet direkte til vores hostingmiljøer.

[Løst] Windows 7 – død og borte

Påbegyndt 26/10, 2021 ved 10. Løst efter 8 dage

Påvirket

Drift DSM 2009
Drift DSM 2016
Drift DSM Business Central
  • Identificeret
    26/10, 2021 ved 10

    I marts måned i år skrev vi til jer omkring Windows 7. Budskabet var at:

    ”Selv om Microsoft siden 14. januar 2020 ikke længere understøtter Windows 7 møder vi stadig en del Windows 7 Pc’er i vores support”.

    Mange af jer har skiftet til Windows 10/11, men har vi daglige henvendelser vedr. Windows 7 Pc'er. Vi ser nu konsekvenser af de manglende sikkerhedsopdateringer, et af problemerne er at få adgang til vores opdaterede servermiljøer.

    Så nu er det alvor, tag kontakt til vores tekniske support og få hjælp til at få sikret jeres Pc’er og data samt forsatte adgang til DSM hosting.

  • Løst
    3/11, 2021 ved 13

    I marts måned i år skrev vi til jer omkring Windows 7. Budskabet var at:

    ”Selv om Microsoft siden 14. januar 2020 ikke længere understøtter Windows 7 møder vi stadig en del Windows 7 Pc’er i vores support”.

    Mange af jer har skiftet til Windows 10/11, men har vi daglige henvendelser vedr. Windows 7 Pc'er. Vi ser nu konsekvenser af de manglende sikkerhedsopdateringer, et af problemerne er at få adgang til vores opdaterede servermiljøer.

    Så nu er det alvor, tag kontakt til vores tekniske support og få hjælp til at få sikret jeres Pc’er og data samt forsatte adgang til DSM hosting.