Bemærk: Oppetiden på siden er vejledende og ikke en faktuel repræsentation af reel nedetid. Reel nedetid monitoreres og rapporteres internt ved hjælp af værktøjer koblet direkte til vores hostingmiljøer.

[Løst] Information: Ny passwordpolitik træder i kraft.

Påbegyndt 3/11, 2021 ved 12. Løst efter mindre end ét minut

Påvirket

Drift DSM 2009
Drift DSM 2016
Drift DSM Business Central
  • Løst
    3/11, 2021 ved 12

    Den nye politik stiller nye krav til længden af dit password. Ændringen betyder således, at du efter denne dato skal have minimum 11 tegn i dit password, hvor minimumskravet i dag er 8 tegn. Til gengæld går der længere tid mellem de tvungne skift.

    Du behøver ikke at skifte dit password i dag. De nye krav træder automatisk i kraft, når du skifter dit password næste gang, men indtil næste skifte virker dit nuværende password fint.

    Vi ændrer også proceduren for skift af password via vores support. Fremover vil I modtage en email med jeres nye password på den mailadresse vi har registeret på jeres login. Hvis vi ikke har en email registeret på jeres login, vil vi ringe tilbage til jer for at få oplyst korrekt email til dette login.

    Så sender vi et password til dig, som du kan logge ind med, og ændre til noget andet. Du skifter password ved at trykke Ctrl – Alt – End når du er logget ind på fjernskrivebordet.

    Vi gør ikke dette for at genere jer, men for at hjælpe jer til at sikre adgangen til jeres DSM-system.