JMA A/S - Problems with Remote Desktop and DSM9 login – Incident details

Experiencing partial outage

Bemærk: Oppetiden på siden er vejledende og ikke en faktuel repræsentation af reel nedetid. Reel nedetid monitoreres og rapporteres internt ved hjælp af værktøjer koblet direkte til vores hostingmiljøer.

Problems with Remote Desktop and DSM9 login

Monitoring
Operational
Started 7 days ago

Affected

Drift DSM 2016

Operational from 12:56 PM to 1:27 PM, Partial outage from 1:27 PM to 12:00 AM

Drift DSM Business Central

Operational from 12:56 PM to 1:27 PM, Partial outage from 1:27 PM to 12:00 AM

WEB

Operational from 12:56 PM to 1:27 PM, Partial outage from 1:27 PM to 12:00 AM

Drift - Webhosting

Operational from 12:56 PM to 1:27 PM, Partial outage from 1:27 PM to 12:00 AM

Drift - API Gateway

Operational from 12:56 PM to 1:27 PM, Partial outage from 1:27 PM to 12:00 AM

Drift DSM 2009

Operational from 12:56 PM to 1:27 PM, Partial outage from 1:27 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We are up and running with Remote Desktop access via our other fiber. We still have packet loss on the TDC fiber, but much less now. TDC will update and restart our Fiber equipment tonight at 1:00 AM. So there will be an outage between 1:00 AM and 2:00 AM tonight.

    We are running with access to Remote Desktop via our other fiber. We still have packet loss on the TDC fiber, but much less now. TDC will update and restart our Fiber equipment tonight at 1.00 am. So there will be outages between 01.00 and 2.00 tonight.

  • Identified
    Identified

    Unfortunately, the problem has returned. We expect to have an alternative Remote Desktop access solution in place shortly.

    Unfortunately, the issue has returned. We expect to have an alternative access to Remote Desktop in place shortly.

  • Monitoring
    Monitoring

    We have had a brief outage on our TDC fiber, we are investigating the cause together with TDC.

    We have had a short outage on our TDC fiber, we are investigating the cause together with TDC.

  • Investigating
    Investigating

    We are currently investigating the cause of this and will return with an update as soon as possible.

    Remote Desktop and DSM9 login issues

    We are currently investigating this incident.